Thursday Jul 27, 2023

 Partial outage

Twitter Integration Issues
Update
Please check our help article on how to post to Twitter from SocialBee: https://help.socialbee.com/article/354-posting-to-twitter.
Aug 01, 2023 - 04:00PM
Resolved
Posting to Twitter is back to normal. Analytics and Engage soon to come.
Aug 01, 2023 - 01:40PM
Update
Posting to Twitter from SocialBee is back to normal. Analytics & Engage have been turned off for the time being, and we’ll bring them back over the following weeks.
Jul 27, 2023 - 09:06PM
Identified
Our Twitter integration is currently experiencing problems. Rest assured, our team is actively working on resolving the issue, and we'll keep you updated. In the meantime, if you have any questions, please don't hesitate to reach out to us via email at success@socialbee.com.
Jul 27, 2023 - 06:39PM

Components affected

Social Network Integrations

Reported on

Thu, Jul 27, 2023 6:39 PM (UTC)

Resolved at

Tue, Aug 1, 2023 1:40 PM (UTC)