Tuesday Feb 06, 2024

 Degraded performance

Facebook Tagging Issues
Resolved

Facebook page mentions are back to normal.

Feb 13, 2024 - 03:12PM (UTC)
Identified
Upon investigation, we noticed that the tagging function works properly in SocialBee and that the bug comes from Facebook. It's not within our reach to fix this, but we're monitoring for any updates and solutions from Meta.
Feb 06, 2024 - 11:24AM (UTC)

Components affected

Social Network Integrations

Reported on

Tue, Feb 6, 2024 11:24 AM (UTC)

Resolved at

Tue, Feb 13, 2024 3:12 PM (UTC)