Tuesday Mar 05, 2024

 Degraded performance

Facebook and Instagram Outages

It appears that Facebook and Instagram are currently experiencing outages.


These disruptions are also impacting the functionality of our platform, specifically in terms of connecting your Facebook and Instagram profiles to SocialBee.


If you have any questions, please don't hesitate to reach out to us via email at success@socialbee.com.

Resolved

Connecting Facebook and Instagram profiles in SocialBee has returned to normal.

Mar 05, 2024 - 07:00PM (UTC)
Identified

It appears that Facebook and Instagram are currently experiencing outages.


These disruptions are also impacting the functionality of our platform, specifically in terms of connecting your Facebook and Instagram profiles to SocialBee.


If you have any questions, please don't hesitate to reach out to us via email at success@socialbee.com.

Mar 05, 2024 - 03:30PM (UTC)

Components affected

Social Network Integrations

Reported on

Tue, Mar 5, 2024 3:30 PM (UTC)

Resolved at

Tue, Mar 5, 2024 7:00 PM (UTC)