Thursday Apr 25, 2024

 Degraded performance

Missing icons in SocialBee

SocialBee users may experience missing icons within the app, due to an issue on Font Awesome’s end — the icon library used within the app. This is a display issue alone, functionality is not affected. We're working with the Font Awesome team to solve this. The incident is also reported here: https://status.fortawesome.com/.







Resolved


Apr 25, 2024 - 09:37PM (UTC)
Investigating


Apr 25, 2024 - 09:36PM (UTC)
Identified

SocialBee users may experience missing icons within the app, due to an issue on Font Awesome’s end — the icon library used within the app. This is a display issue alone, functionality is not affected. We're working with the Font Awesome team to solve this. The incident is also reported here: https://status.fortawesome.com/.







Apr 25, 2024 - 07:10PM (UTC)

Components affected

Web Platform

Reported on

Thu, Apr 25, 2024 7:45 PM (UTC)

Resolved at

Thu, Apr 25, 2024 9:37 PM (UTC)